Skip to content

Lightsail SSH Issue :- Unable to load because of mis-configured ssh

0

I am working on my lightsail server and suddenly unable to ssh, i took a snapshot, create new instance with that snapshot, and try to connect but it is also showing ssh unable to load, so i exported snapshot disk to EC2, launch the EC2 instance with AMI, create new instance and attach the volume, found the issue, and correct the disk, now i want back my disk to lightsail, what to do, if it is not possible, what are other option to continue working on my server, either with Docker or completely shift to EC2, Please provide the best possible way to recover my server.

asked a year ago128 views

2 Answers
4

If your services are modular (e.g., web app + database), Docker can help:

  • Create Docker containers for each service.
  • Use Docker Compose to manage them.
  • Host on EC2 or even Lightsail (Lightsail supports Docker via container services).
EXPERT

answered a year ago

  • can you please elaborate more, and thanks for the response

0

May just retry the process in Lightsail to correct the disk in Lightsail

AWS
MODERATOR

answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.