By using AWS re:Post, you agree to the Terms of Use

packet_write_wait: Connection to X.X.X.X port 22: Broken pipe

0

Hello,

I've been trying to SSH into my EC2 instances but I can't stay in them for long. If I launch a new instance, I am able to SSH into the server if I do it immediately, but after like a minute or so I get a broken pipe error (the error message is in the title). If I stop the instance and start it again, I am able to SSH into the new instance but still run into the same issue after a minute. If I start a new instance and try to SSH in after about a minute, I am unable to do so and get a "ssh: connect to host whatever.compute-1.amazonaws.com port 22: Operation timed out" error.

I've tried so many different things to try and get it working but I haven't had any luck. I found a couple of threads where people have had the same issues as me where they also had their account suspended at one point and have the same connection issues. It seems like the AWS team had to do something to help "release the servers" or something along those lines. Could I get some assistance with this?
This thread is an example of what I'm referring to: https://forums.aws.amazon.com/thread.jspa?threadID=228154

asked 3 years ago78 views
2 Answers
0
Accepted Answer

Hello there,

When an account is suspended and then re-instated, such issues might occur. In such case, you should reach out to AWS Support by opening a case under "Account and Billing Issue" and report your exact concern.
As this is specific to your account, I would not provide further details on public Forum here, kindly check your Private Messages.

Thanks,
Shivani@AWS

answered 3 years ago
0

My issue has been solved. Thank you!

answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions