Unable to start the environment. You must verify your account before accessing CloudShell. To verify your account, contact AWS Support .

0

I am getting this issue with root user also, And they have not mentioned how to verify my account.

  • Hello. I've tried all I found on the internet. The only way to solve this issue was to create a ticket to AWS Support. In just few hours Cloud Shell worked properly. I think the rights to use Cloud Shell got stuck somewhere after I have verified my account and they set them manually or something like this. Don't bother to solve it, just create a case with them. Great support btw.

2 Answers
0

It was quite frustrating dealing with this issue. I had created a free-tier budget using the zero-spend budget template, and that turned out to be the root cause of the problem. It took me two days of frustrating hours to figure out that it was a very, very small issue.

Come on, AWS! It would have been helpful if this basic step was clearly mentioned when creating the account, monthly budget is mandatory. After creating the monthly budget the issue was resolved, and now the Cloud Shell is up and running."

sri
answered 6 months ago
  • Hey Sri i have created monthly budget template and still it has not resolved the issue. did u do something else or u did wait for 24 hour after creating monthly budget template??

  • same problem - free tier account - experiencing this problem while signed in with my NON-root user account -

0

Hello.

As the error message says, will it be resolved if I open a case with AWS Support under "Account and billing"?
Since this issue is related to your AWS account, I think you need to check and discuss with AWS Support.
https://docs.aws.amazon.com/awssupport/latest/user/case-management.html

profile picture
EXPERT
answered 6 months ago
  • hey, i have resolved this issue.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions