Elastic Beanstalk console bug with shared load balancer


Who is having the same issue i'm experiencing? I'm trying to create an environment using Docker and using a shared Application Load Balancer, but when i try to pick the load balancer, there's an issue in console and it does not load any load balancers. I have two ALB in the region, so the region is not the problem. And i get errors in the console. I'm using google Chrome. Also i tried using firefox, but it throws the same error. Enter image description here

1 Answer
Accepted Answer

The issue could be that the Application Load Balancers you are trying to connect to are in a different VPC than the Elastic Beanstalk application. Ensure your ALB instances are in the same VPC. You can refer to this page in the documentation for more information: https://docs.aws.amazon.com/elasticbeanstalk/latest/dg/environments-cfg-alb-shared.html.

Load Balancer Picture from Docs

answered 10 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions