By using AWS re:Post, you agree to the Terms of Use
/AWS FSx for lustre client availability for SLES15/

AWS FSx for lustre client availability for SLES15

0

Does AWS FSx Lustre client supports SUSE Linux Enterprise 15?. Previously I had installed the Lustre FSx in SUSE12, But Now I am upgrading to SUSE15 and There are no installation guide provided in the AWS docs here.

Please let me know if the FSx lustre client can be installed on SUSE15?

1 Answers
1

Hi there, SLES15 is not supported currently by FSx for Lustre. The supported operating systems and versions can be found in this document - https://docs.aws.amazon.com/fsx/latest/LustreGuide/install-lustre-client.html

answered a month ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions