Lightsail website

0

I had created a website using lightsail and it was working and then I changed then attached a static ip address as I did not want my previously assigned public ip to change after reboot and not my website is not accessible Any help. its urgent

Yusuf
asked 15 days ago264 views
2 Answers
2

Hello.

Can you confirm that the IP address is correct from the Lightsail console?
Also, can you connect to the instance using SSH etc. and confirm that the web server is running?
By the way, what kind of error occurs when accessing from a web browser?

If you are using Bitnami WordPress with Lightsail, you can start the web server etc. with the command described in the document below.
https://docs.bitnami.com/aws/faq/administration/control-services/

profile picture
EXPERT
answered 15 days ago
profile picture
EXPERT
reviewed 13 days ago
  • Is it possible for you to share your actual IP address?
    Also, I believe that the web server logs are output to the following directory, so can you check to see if any errors have occurred?

    /opt/bitnami/apache2/logs/
    
0

Yes, the public ip address listed on the console is correct and I am using the same ip address with no luck. All the services are up and running. Also I am able to connect using SSH to the console of the instance. When trying to access using the public ip address it does not load the website which should typically happen

Yusuf
answered 15 days ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions