Unable to enable enhanced networking on a Centos 7.9 instance.

0

Hi,

I have Centos 7.9 on a m4.large instance that I want to migrate to m5.large.
I'm trying to enable enhanced networking and despite the fact that I followed the documentation again and again, when I issue the command ethtool -i eth0 the answer is still as the following:

driver: vif
version:
firmware-version:
expansion-rom-version:
bus-info: vif-0
supports-statistics: yes
supports-test: no
supports-eeprom-access: no
supports-register-dump: no
supports-priv-flags: no

There is no way to get answer such as driver: ena

I enabled enhanced networking on some other instances in the past and it worked just fine however with this one, I'm stuck.
Of course, Instance attribute (enaSupport) is set on the instance.

Any help would be appreciated.

Thank you.

asked 3 years ago400 views
1 Answer
0

Finally, the problem was not related to the "enhanced networking" as I thought first.

I thought it because of the error message I got when I tried to launch the m5.large instance was:
Failed to start the instance
The requested configuration is currently not supported. Please check the documentation for supported configurations.

Finally, this error message was displayed because the m5.large instance is not available in the current AZ of my instance.

answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions