By using AWS re:Post, you agree to the Terms of Use

Cannot SSH into EC2 Instance

0

I just resized my instance and now it's not responding to SSH to log into it and the web server is not running. I'm a little frantic to get this resolved so any help would be greatly appreciated. I've tried rebooting and stopping and starting the instance but there has been no change.

asked 8 months ago49 views
2 Answers
1
Accepted Answer

The process changed the EC@ IP address for some reason. I stumbled on the solution

answered 8 months ago
  • I've tried rebooting and stopping and starting When you stop and start an instance it can change IP, also if the instance has a EIP it can be detached and you need to manually reassociate it.

0

Hi. The troubleshooting information on this page might help: https://docs.aws.amazon.com/AWSEC2/latest/UserGuide/troubleshoot-change-instance-type.html

answered 8 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions