Private EC2 Instance not able to connect to NAT Gateway

0

Hi

This very much been there done that kind of situation. However it is not working for me. Created EC2 instance in public and private subnet. My NAT gateway is not reachable from private EC2 instance so simple ping to google would also not work. I went through this scenario multiple times and everything seems correct. Please help.

Thank you in advance.

asked 2 years ago331 views
2 Answers
0

There are detail troubleshooting steps for this scenario in the following Knowledge center article:

https://aws.amazon.com/premiumsupport/knowledge-center/ec2-internet-connectivity/

profile pictureAWS
EXPERT
answered 2 years ago
0

Yes tried everything. I am thinking it is an issue with the way my home network works or AMI has issue. it randomly worked before and now despite of trying everything does not work. Even if I open to and fron all it is not working. thanks for the help.

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions