By using AWS re:Post, you agree to the Terms of Use

MGN Converter Instance Start and Stop in less than two minutes

0

Hi,

I'm using MGN to migrate a windows 2019 with 2 disks (100G + 800 G) Replication is OK. When I try to launch a test instance the converter instance start and stop very rapidly and the instance never launch

I can't find any log to debug, only the log in the job history "Launching of test/ cutover instance failed"

Replication Server is in private subnet, connection with on prem thru VPN

What can I check to debug ?

Regards

2 Answers
0

Did you look at job details within launch history?

answered 4 months ago
  • Yes I do look and the message is "Conversion failed" no more information

0

Hello, I've run into a similar issue. My source server has finished initial replication, is "Ready for testing" and I can launch a test instance. But when I launch the test instance, the job log indicates that the "Conversion failed." I've tried launching test instances multiple times, all with the same result. I'd appreciate any recommendations anyone can offer in terms of next steps for troubleshooting why the conversion is failing.

The source server is running Windows Server 2016 64 bit, which is a supported operating system.

answered 3 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions