EC2 instance hung in stopping. Does not response on Force Stop either

0

Instance ID: i-0506113200cab71be

System was unresponsive after restart from Amazon because of underlying hardware issues.

The instance was running but not accessable via ping or ssh. System Log showed that it never reached the login prompt.

I tried to reboot it, but it never went into a reboot cycle.
So I tried to stop it, but it hung for about 5min.
So I tried to force stop it, waited for another 5min. Tried to force stop it again, but nothing changed.
The "Get System log" for this instances shows the same output since I checked it even before the reboot/stop trials.

I would like to request a forced restart for this system

asked a year ago22 views
1 Answer
0

Of course not long after I posted this, the instance properly stopped.

Sorry

answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions