By using AWS re:Post, you agree to the Terms of Use

Global Accelerator disabled itelf - Can't reenable, can't create new ones

0

Today my global accelerator in one of my accounts disabled itself. It give us access denied when we try to re-enable it, and if we try to create a new one it says we have exceeded the maximum number of them. We only have a single accelerator.

We've tried with the root account as well, and still get access denied. I was able to detach my listener in an attempt to create a new accelerator, but i cannot.

Is this an AWS bug?? How can i fix this??

https://imgur.com/lidRFkt

1 Answer
0

I'm not sure what's happening here; but in this case I would raise a support ticket - they have the ability to look "behind the scenes" and see what is happening in your account with that service.

profile picture
EXPERT
answered 8 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions