Network and/or mapped paths and snowball import

0

Good day everyone!

I have a couple of questions regarding network/mapped drive paths and copying to a snowball.

We're running the snowball software on a Windows 10 system and have been able to copy before without issue. However this time I have to point to a network share or mapped drive for the source files where as previously we were copying directly from the Windows 10 machine. This is due to the size of data that we are currently trying to copy.

So my questions are 1) is it even supported or possible to copy from a network share/mapped drive, and 2) if so, how do I format the command?

Right now I can run a test but it gets so far then fails.
Here is my command for the test (When trying the mapped drive):
E:>snowball test --recursive S:/folder/filestoexport s3://snowball/directory

If I try a network share it's:
E:>snowball test --recursive //folder/filestoexport s3://snowball/directory

(NOTE: I couldn't remember if it was the forward / slash or the back \ slash for the network share so I've tried both and still no luck.

Thank you in advance!

b4d93r
asked 4 years ago10 views
1 Answer
0

Figured it out thanks to this thread

https://forums.aws.amazon.com/thread.jspa?messageID=784857&#784857

I just took the "s3://" out and everything was fine.

b4d93r
answered 4 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions