By using AWS re:Post, you agree to the Terms of Use
/Which node version is compatible with CDK v2?/

Which node version is compatible with CDK v2?

0

As we have received official notification from AWS to upgrade CDK version to v2, but in our AWS CICD image server we are still on node 12.xx.xx. With upgrade to cdk v2 what is the minimum node version required.

asked 20 days ago38 views
1 Answers
1

Node v14.15.0 is the minimum for CDK v2 (here's the relevant commit in the CDK repo)

answered 19 days ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions