By using AWS re:Post, you agree to the Terms of Use
/Unable to delete lambda replica/

Unable to delete lambda replica

0

Hello! I'm having trouble deleting a lambda@edge function that was replicated. The documentation says that it should be deleted within a few hours, but it's been about a day. In other cases, I've seen the lambda still linger after a few days

1 Answers
0

I had the same cases a few times and the response from support was to ask support to remove lambda@edge if it is stack and you can't remove it even if it is not associated with any CloudFront distribution.

However, I tried one more solution and it works for me, but I only tried it once.

I attached the lambda@edge to the CloudFront distribution once again for a while and disassociated it once again, then I was able to delete lambda@edge. It looks like it was unblocked somehow after the new association.

answered 3 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions