By using AWS re:Post, you agree to the Terms of Use

Failed to communicate with the Amplify CLI. You can try again by running

0

When I try to run amplify configure --appId d10mb56cnqd9cv --envName staging

I get this error message. Failed to communicate with the Amplify CLI. You can try again by running: Earlier I noticed that it does not work when using brave browser. But now I am using chrome browser. Even with this browser I got this error. I am using ubuntu 22.04 linux on my laptop.
Please help me.