AWS Workmail not receiving emails anymore.

0

Hi there,

I've purchased an created an AWS Workmail account. I've added all the DNS records to my hosted zone.

I was able to send and receive emails just fine for the first month. At this moment I cannot receive any emails from anyone but I can send emails.

My DNS configuration in my hosted zone remains the same. I've configured everything as instructed in the documentation.

I'm unsure of what to do or what could the problem be.

Can someone please assist?

Regards

vanwest
asked 3 years ago14 views
4 Answers
0

Hi,

I'm sorry to hear you're experiencing problems with receiving mail. I took a look at your organization and everything looks ok. Are you still experiencing problems?

Kind regards,
Robin

MODERATOR
answered 3 years ago
0

Hi Robin,

Yes I'm still currently experiencing this problem as we speak. I'm not sure what else I can do to resolve this problem as I've been through almost every post of the forum relating to Workmail.

Can you please assist, I would really appreciate your help.

Regards

vanwest
answered 3 years ago
0

Hi,

I'm sorry to hear that. I took a deeper look at your account and noticed that you have multiple incoming rule sets configured in SES. One rule for WorkMail and another one for a S3 action. Can you check if this S3 rule action is passing? If this is failing it will not continue with other rules which results in no message received in WorkMail.

Kind regards,
Robin

MODERATOR
answered 3 years ago
0

Hi there,

Turns out I had a rule setup within SES Rule Sets section for my workmail organization.

All I had to do was remove the rule and I could receive mails again.

Thanks for pointing me in the right direction.

Much appreciated.

Regards

vanwest
answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions