Problems using the Amazon Workspaces Client

0

I am trying to access my workspaces cloud machine via different Workspaces Clients.

While using the app on my phone, i successfully get connected and presented with the cloud-machine screen. But, the keyboard of the phone wouldn't show after i pass successfully the login page.

So, I tried accessing via the Amazon WorkSpaces Web client, but i get an error saying that it took to long to log in, and log in failed. Iv'e tried a fast 5G internet connection but it failed as well, after attempting to log for a few minutes.

I am using an ARM Linux machine to access the AWS services, so installing the Amazon WorkSpaces client as a software on my machine proved impossible by far. Althrough there is an ARM version for the MAC abviously, there is non for linux (the linux amazon workspaces client software is for amd proccessors only).

What should i do in order to solve those issues?

asked 3 months ago47 views
No Answers

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions