ENI marked as in-use after deleing the Lambda resource attached to it.

0

I had this issue before and was able to fix it by simply destroying the Lambda resource; however, this time it's stuck on in-use even after deleting the associated Lambda. Any idea why it's not becoming available instead of in-use ?


Error detaching network interface
eni-078feb502bae65147: You are not allowed to manage 'ela-attach' attachments.

Any help to resolve this would be much appreciated

Edited by: Praveen-Premarratne on Jul 2, 2020 7:52 AM

Edited by: Praveen-Premarratne on Jul 3, 2020 5:07 AM

asked 4 years ago450 views
1 Answer
0

This is solved now. It was a CloudFormation stack that booked the ENI from deletion.
Once the CloudFromation stack was destroyed, it worked.

answered 4 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions