After instance Reboot I can no longer connect

0

I rebooted my Free tier Windows instance as I do at times just for maintenance. I can no longer RDP into it. (Windows or MAC clients) I verified that the external DNS didn't change (for some reason), I verified my external IP address still matches my inbound rule entry I was able to get a screenshot of the instance and I can see the desktop (even waited for the time to change) So it's seemingly running but I can no longer RDP. I am on Free tier so my troubleshooting options are limited Any thoughts would be appreciated. I run some Windows apps that I don't run at home and it's critical I get back on there.

asked 2 years ago732 views
2 Answers
0

Hello,

Have you checked whether your instance’s public IP address is the same as prior to the reboot? Unless you have attached an elastic IP address to your instance, its public IP address is subject to change, potentially preventing you from RDP-ing into it.

Can you also post your error message regarding the failed RDP attempt? It would help with narrowing down the issue.

Here are some useful references to check for your instance’s public IPv4 address and attach an elastic IP address through the AWS console:

https://docs.aws.amazon.com/managedservices/latest/onboardingguide/find-instance-id.html

https://docs.aws.amazon.com/AWSEC2/latest/UserGuide/elastic-ip-addresses-eip.html

answered 8 months ago
  • Hello, This is a long resolved issue. I don't remember in the end why the DNS name connection started working again but I've been fine.

0

OK should have tried this too LoL. Direct IP worked. AWS DNS not working?

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions