By using AWS re:Post, you agree to the Terms of Use

Why can't I install an app on a T3.small instance if it works fine for me on the t2.micro Free Tier?

0

I´m using the Metatrader 5 app on the free tier t2.micro instance and it works perfectly. Now I need to install it on a t3.small instance with windows server 2019 base because I need more capacity and it won't let me install it. When starting the MT5 installer, a message appears asking me for a proxy address, a username and a password. This app is installed directly without asking for any proxy. I've already tried disabling the instance's firewall and it doesn't work either. I tried to disable Defender but I guess I couldn't disable it completely (I'm not a computer expert) and it didn't work either. I understand that there is something that prevents the installation of the app but I don't know what it can be. Thanks

asked 5 months ago49 views
No Answers

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions