Application Migration Service - Initial sync 100% but stuck on creating snapshot

0

I am currently migrating onpremise servers to AWS using Application migraiton Service. The agents were deployed on the servers. The migration is being done over a site to site VPN.

OS version reported in MGN console is: Linux version 3.10.0-1160.81.1.el7.x86_64 (mockbuild@kbuilder.bsys.centos.org) (gcc version 4.8.5 20150623 (Red Hat 4.8.5-44) (GCC) ) #1 SMP

The initial Sync is 100% complete but the status is stuck on "Creating Snapshot" since the last 12 hours. There are no errors in the console. For surely it doesnt take more than 12 hours to create a snapshot. Can someone please advise me what I need to do and what I need to check to progress this?

asked a year ago1230 views
1 Answer
0

Hello, thank you for your post. I understand you are concerned that the data replication appears to be stuck in the "Creating Snapshot" status and you wanted to know how to check the progress of this. As the snapshot creation is an automated process, the Application Migration Service does not directly expose an ability for end users to inspect the snapshot creation. In case you ever observe issues with this process, I encourage you to open a support case so that our support engineers will be able to review the details for your specific account and troubleshoot the issue.

As general advice to avoid issues with the data replication, I also recommend you ensure all network configuration requirements are met: https://docs.aws.amazon.com/mgn/latest/ug/Network-Requirements.html

Please let me know if you have any questions.

AWS
SUPPORT ENGINEER
answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions