Domain setup on Route 53 + Lightsail Server

0

Hi, I am very new in domain registration and setup but I am willing to learn. I have done the following and couldn’t make it work so far:

I have transferred domain from Bluehost to Route53 without dns zone transfer. I have cancelled hosting from Bluehost I have created a lightsail instance and created static ip I have created Hoste Zone on Route 53 with the following record: NS from Lightsail SOA Verified domain on Route 53 using SES and published the records to Route 53 which added 3 CNAME record. Verification status Pending on SES

When I check with DNS checker for printpluscopycenter.com A record is not resolved everywhere, only 3 – 7 places and it keeps changing…

What should I do next? Thank you

  • How is this so far? Hard to debug without seeing actual info

  • Update: I have created a dns zone on lightsail. got those name servers created A record and CNAME record pointing at static ip

    On Route 53

    copied those name servers from lightsail and created ns record created A record and CNAME record (exact same one) - i think i need to delete them but i am not sure. created MX record SOA TXT records for google workspace mail.

Alex
asked a year ago85 views
1 Answer
0

Hello Alex, Do you still need help with your project? Please let us know.

Kind Regards,

Monica

profile picture
SUPPORT ENGINEER
answered 8 months ago
  • Yes Please

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions