RDS MySql Aurora - Select into outfile S3 stopped working with error: No response body


When running select into outfile s3 we are all of a sudden receiving this error: ERROR 63994 (HY000): S3 API returned error: Unknown:No response body.

This started two days ago, the error response isn't mentioned in any of the documentation. This has been working perfectly for over a year since set up, all of a sudden multiple regions and RDS clusters are showing the same error.

Has anyone seen the same error or know how to troubleshoot it further? I've already followed the document here https://aws.amazon.com/premiumsupport/knowledge-center/amazon-aurora-upload-data-S3/ And checked all our existing IAM roles etc, this is all automated by CDK and nothing has changed recently as far as I'm aware.


No Answers

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions