By using AWS re:Post, you agree to the Terms of Use

Upgrade to Apache 2.4.48

0

Hi,

Our Elastic Beanstalk is running on Apache 2.4.46. The recent release is Apache 2.4.48 which fixed several critical vulnterabilities, as described in the recent Amazon Linux 2 Security Advisory,
https://alas.aws.amazon.com/AL2/ALAS-2021-1674.html

Does anyone know when the latest update of Elastic Beanstalk with Apache 2.4.48 will be released?

Is there anyway where I can upgrade the Apache manually? How do I run "yum update httpd" on Elastic Beanstalk?

Thanks in advanced!

asked a year ago67 views
1 Answer
0

Just found out the latest release for Elastic Beanstalk Amazon Linux 2 platform.

answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions