By using AWS re:Post, you agree to the Terms of Use

Device Farm ending remote access session stuck on pending

0

I made some remote access sessions and a particular run is stuck in Pending status. I have already tried to stop it via aws-cli and it does not seems to be stopped.

I tried the Samsung Galaxy S9+ (Unlocked), i was able to swipe but not to click. I ended the session and then i'm stuck at:

"Your session is ending. Please wait while we process the results."

And in the FAQ: "Similarly, for Remote Access sessions, device minutes are measured from the time it takes to prepare a device to your specification to completely removing any apps and data you placed on the device."

https://us-west-2.console.aws.amazon.com/devicefarm/home?region=eu-west-3#/projects/87a3e29c-b102-486f-a985-3c4f59700a6b/sessions/5a572b4d-2c51-4976-afed-c7e668225bdb/00000

I hope i will not be charged for a never ending session .

asked 3 years ago39 views
1 Answer
0

Status changed to Errored

answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions