How can I make my resource record sets reachable please?

0

I am trying to re-direct this website

https://versionofeverything2.herokuapp.com/ to a web domain www.versionofeverything.com which is on Route 53 AWS

My Route 53 Hosted Zone is currently set as below and the test passes

Enter image description here

Heroku looks happy Enter image description here

I checked and the domains registered on the domain and in the NZ zone are the same ns-743.awsdns-28.net ns-1954.awsdns-52.co.uk ns-28.awsdns-03.com ns-1228.awsdns-25.org

DNS checks look okay Enter image description here Enter image description here

I have three hosted zones. I created new zones as the advice on deleted zones was to create a new one ! I think the most recent is the one being used Enter image description here

I tried this step below with the following (fail) result. I don't know what else to try at this point https://aws.amazon.com/premiumsupport/knowledge-center/route-53-reachable-resource-record-sets/ Enter image description here

Any help you can offer is gratefully received.

asked a year ago235 views
3 Answers
1
Accepted Answer

Enter image description here

answered a year ago
1

Working fine for me

dig www.versionofeverything.com

; <<>> DiG 9.10.6 <<>> www.versionofeverything.com ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25170 ;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION: ; EDNS: version: 0, flags:; udp: 1232 ;; QUESTION SECTION: ;www.versionofeverything.com. IN A

;; ANSWER SECTION: www.versionofeverything.com. 300 IN CNAME radiant-silkworm-qqa57jon74nbjjbk2zqrsb5b.herokudns.com. radiant-silkworm-qqa57jon74nbjjbk2zqrsb5b.herokudns.com. 5 IN A 18.205.36.100 radiant-silkworm-qqa57jon74nbjjbk2zqrsb5b.herokudns.com. 5 IN A 52.204.242.176 radiant-silkworm-qqa57jon74nbjjbk2zqrsb5b.herokudns.com. 5 IN A 54.157.58.70 radiant-silkworm-qqa57jon74nbjjbk2zqrsb5b.herokudns.com. 5 IN A 54.162.128.250

;; Query time: 608 msec ;; SERVER: 172.17.200.21#53(172.17.200.21) ;; WHEN: Wed Jan 11 15:23:40 AEDT 2023 ;; MSG SIZE rcvd: 189

answered a year ago
0

Wow you are right ! Thank you so much. I have been going crazy trying to get this to work. I thought I had flushed the DNS settings but clearly not. I finally tested it okay on my work phone using 5G not my Wifi and it works. I think maybe my router is caching the DNS settings, as I had tried to flush them using ipconfig.

Thank you again ! Much appreciated.

answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions