Lightsail SSH - no private key and cannot access web SSH


Hello all!

I'm sorry to be taking your time by asking what I hope is a very simple explanation (but not sure if it will be). I have a Lightsail VPS running with Ubuntu 22.04. hosting a Moodle LMS system. The site itself has worked well until today.

I no longer have access to the PC which had the private key (beer and keyboards don't mix) and have tried to access the Web SSH but the system is throwing back a CLIENT_UNAUTHORIZED [769] error. I really need to gain access but I feel like this is a bigger problem.

Looking for any ideas or others that may have had this issue? I'm so sorry again!

asked 9 days ago46 views
1 Answer
Accepted Answer

You can snapshot the Lightsail instance and then spin up a fresh instance - with a new SSH key - from the snapshot. See method 2 in

profile picture
answered 9 days ago
profile pictureAWS
reviewed 9 days ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions