By using AWS re:Post, you agree to the Terms of Use

Why doesn't my hosted zone A record resolve correctly for an .io domain?

0

I have several hosted zones on .com and .us domains and they all work fine. I have root and sub-domains setup. However, when I add an A record for my .io domain, it will not resolve to the IP address. I'm not new to this, have used many registrars over the years, but this baffles me. I tried deleting the hosted zone and creating a new one, and I have also waited 24+ hours, but still no dice. Any suggestions?

3 Answers
0
Accepted Answer

Have you checked that the name servers for the .io domain are pointing to correct Route 53 servers?

profile picture
EXPERT
answered 2 months ago
profile picture
EXPERT
reviewed 2 months ago
0

So I just realized I have a clientTransferProhibited flag on this domain (anscott.io). I transferred it from another registrar a year or more ago. Any advice on how to release this "lock" so I can use it?

Domain name status code clientTransferProhibited serverTransferProhibited

answered 2 months ago
0

ah, i think it is indeed the nameservers. I had nameservers that were brought over from the last registrar that I missed. I replaced those in the domain settings screen (which is different from nameservers in hosted zones). Now that they match up i assume I'll be good to go after everything propogates across the DNS servers. Thanks!

answered 2 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions