By using AWS re:Post, you agree to the Terms of Use

website and ssh timed out

0

Hi,
I am running a bitnami resourcespace stack on an amazon ec2 and the application is not accessible via the browser anymore.
Also not via SSH:
When I try to access the installation via ssh, as I usually do, I get following error:
users-Air:~ admin$ ssh -i /XXXX/bitnami-aws-xxxxx.pem bitnami@00.000.000.000
ssh: connect to host 00.000.000.000 port 22: Operation timed out

I did not change anything since I last used ssh successfully.
The .pem is still in the same place and I only have this one and nothing else to confuse it with.
I investigated the aws console - I can't find a problem and the instance is apparently running.
There are no problems with amazon servers reported in this city.
I tried pingplotter to check whether there is anything in between that shut down, but it is definitely our aws ip that sinks all the packets.
I found this https://docs.aws.amazon.com/AWSEC2/latest/UserGuide/TroubleshootingInstancesConnecting.html and worked through it.
It is all like it should be as far as I understand it, eg. port 22 open to all.

What am I missing?

Thanks for any advice!
Steph

asked 2 years ago15 views
2 Answers
0

usually it would be the security group rule based on your message but you said its fine and you have worked through the troubleshooting document already

maybe clone your instance(create an image and launch a instance out of it) and try connecting and see what happens

https://docs.bitnami.com/aws/faq/administration/clone-server/

Let us know if works.

answered 2 years ago
0

Just before I send off my question, I also restarted the instance, which didn't help.

  • so I thought!
    Coming back to the desk later and RS answers to the browser again. SSH now also working.
    I guess that should be the first thing you do, when you see operation 'timed out'? Maybe it's just too obvious to mention in any documents.
answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions