By using AWS re:Post, you agree to the Terms of Use

OpenSearch cluster stuck in creation

0

Initially the cluster was stuck for more than a week in "Processing.." after applying a service patch update. Therefore I deleted the cluster and tried to re-create it but now it's just stuck on "Step 1 of 3: Creating a new environment" I've tried deleting and re-creating it twice but get's stuck on the same step

Can you please help with getting this sorted so I can re-create the cluster?

asked 5 months ago120 views
2 Answers
0
Accepted Answer

This was never resolved. In the end I had to re-create the domain with new names and change configurations elsewhere to match.

answered 5 months ago
0

Best course of action in situations like this is to open a Support ticket from the AWS Account where you're experiencing this.

answered 5 months ago
  • I would - but apparently it requires more than a basic plan because it falls under technical support. This is frankly ridiculous since it essentially means that I have to pay AWS to fix their offered service that I already paid for.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions