How to upgrade php version on lightsail instance

0

Wordpress made recommended to use php 7.4...I've been trying to upgrade my version. I've been searching on bitnami and forums but still not sure what to do when I type "sudo apt install php7.4" I get a :

  • E: Unable to locate package by glog 'php7.4'
  • E: Couldn't find any package by glob 'php7.4'
  • E: Couldn't find any package by regex 'php7.4'

How can I install php 7.4 and activated to use so when I type php -v it will output php 7.4 ?

asked 2 years ago709 views
2 Answers
0

I have the same problem :(

Eladio
answered a year ago
0

Did nobody answer :(

zabius
answered 6 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions