Glue Jupyter Notebook Issue - Session failed to reach READY instead reaching terminal state FAILED

0

Hi, I am not able to run the cells . Whenever I start a notebook it fails with the below error

"Session failed to reach READY instead reaching terminal state FAILED. Current session is in an unhealthy terminal state. If you wish to create a new session use %stop_session before executing any further statements."

Below are the actions I have taken

  1. have listed all sessions and I could see few sessions are in stopped state and few are in Failed
  2. Have tried attempting %stop_session and shows no active session
  3. Have restarted the terminal
AWS
asked 7 months ago432 views
2 Answers
0

Stopping and restarting won't help unless you solve the underlying issue.
Normally that means, something in the configuration magics is broken, normally a library path, connection with invalid VPC or similar. Try to remove any magics you have until it starts, if it still doesn't start, it's likely you are using a role that cannot start sessions.

profile pictureAWS
EXPERT
answered 7 months ago
0

Thanks Gonzalo. It was a Library path which was not configured correctly.

AWS
answered 7 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions