WorkDocs Drive app stuck "processing", can't mount WorkDocs Drive on WorkSpace

0

I have WorkDocs set up successfully and can access my WorkDocs drive through the url in a browser. After installing the WorkDocs Drive Client on my Workspace, however, I am unable to launch/mount the drive.

When I open the WorkDocs Drive app, I am prompted to enter my WorkDocs site URL. I enter the url/directory ID and click "Next." Instead of prompting me for credentials, it simply hangs on a blank screen with "Processing..." at the top.

I have tried uninstalling/reinstalling, played with commands in the PowerShell related to a similar issue with a hang up during authentication, but haven't been successful.

My primary goal is to be able to share files securely between multiple WorkSpace instances.

asked 2 months ago73 views
3 Answers
1

I've had this issue and I figured out that it was due IE enhanced protection being on so it would block JS on the login webpage it tries to present you. You can try opening Internet Explorer and it'll tell you that Enhanced protection is on and explain how to turn it off.

Anton
answered 2 months ago
  • This sounds promising, thanks for sharing. Do you know if there's a way to keep Enhanced Protection on but somehow enable the app?

0

Hi, can you file a support ticket so that we can investigate this issue? Thanks

answered 2 months ago
  • I do not pay for a service plan so am unable to submit a ticket. I am simply trying to get WorkDocs Drive to mount on AWS WorkSpace. I've already spent more time mucking around on this than necessary... WorkDocs and Workspace just aren't ready for production.

0

Adding David to follow-up on your question.

Shruti
answered 2 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions