By using AWS re:Post, you agree to the Terms of Use

Failure to register V.1.1 AWS deeplens camera on Ubuntu 20.4 LTS

0

The problem is related to registering a AWS DeepLens v1.1 Camera

I am failing to register a AWS Deeplens camera using machines running Ubuntu 20.4 (focal) and Mint 19.3 (tessa) or ubuntu bionic, with the error: Device not detected. This is when trying to follow the *Register an AWS DeepLens v1.1 device * steps on the AWS web console.

Trying to go via other forums, I am made to believe that there is a need to have the awscam package installed on the linux machines. I ama failing to install the package as well, with the error below. Is the a awscam package for debian distributions, and more precisely for Ubuntu 20.4?

sudo apt-get install awscam

sudo apt-get install awscam
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package awscam

lsb_release -a

lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 20.04.4 LTS
Release:	20.04
Codename:	focal

1 Answer
0

Hi,

We do not support Ubuntu 20.04 OS on DeepLens. Are you referring to DeepRacer device?

answered 5 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions