By using AWS re:Post, you agree to the Terms of Use

Failing to set Cloudfront up on a Wordpress Lightsail Instance

0

I have tried everything my little bit of knowledge of AWS etc to install Cloudfront on my WordPress Lightsail Instance. No matter what I try it fails.

My latest attempt is via the AWS WP plugin: I can get all the way to Check Status of Cloudfront DNS Records Then I get varying messages – I was using http://www.example.com but that already exists as an A DNS record pointing to the Static IP so I have tried using gallery.example.com this time and I get this message: Caught exception in method AmazonAI_Cloudformation::validate_cdn_alias_mapping in class AmazonAI_Cloudformation: The CNAME or alias you entered (gallery.thestripeyhorse.com) is currently mapped to If I check the Route 53 DNS records there are only the two records I have added as part of the set up. I really have spent the last 2 days trying to get cloudfront installed and failed everytime no matter what method I try I am hoping someone has an idea where I am going wrong please.

Thanks Helen

1 Answer

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions