I cannot give Admin access to an IAM user

0

Hello everyone,

I have been trying to give a user Admin access. Firstly, I created a user group and give that user group AdministratorAccess permission. Then, I created a user and added that user to the group. However, the user do not have admin access. As you can see on the screenshots I provided, the user cannot see billing page. I even tried to delete the group and user and created again, but I it didn't work. Please help me.

Enter image description here

Enter image description here

fatih
asked 21 days ago48 views
1 Answer
1
Accepted Answer

You will need to have an administrator with access to the root account enable Billing console access to the IAM group/user.

  1. Login to AWS Console with root account (email id, pwd & MFA token)
  2. Click on your account name (Top Right Corner)
  3. Select "Account"
  4. Scroll down to "IAM User and Role Access to Billing Information" Section
  5. Check Mark "Activate IAM Access"

If this helps solve your problem, please accept this as the Accepted Answer so that others on re:Post may benefit - thank you!

profile pictureAWS
answered 21 days ago
  • Thank you so much, sir. This was very helpful.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions