EC2 Instance Unreachable After Failed Status Checks


One of our instances reported a failed status check and became unreachable. Tried rebooting and start/stop to no avail. Usually that works. Also tried creating a new instance based on a snapshot and have the same issue. Tried changing instance type from t2 to m4 as well.

Any ideas?


asked 2 years ago680 views
1 Answer

Not sure what type of EC2 instance it is but here are few options to look for

  1. Troubleshoot instances with failed status checks -
  2. Why is my EC2 Linux instance unreachable and failing one or both of its status checks? -
  3. Why is my EC2 Windows instance down with an instance status check failure? -
  4. Why is my EC2 Windows instance down with a system status check failure or status check 0/2? -
profile pictureAWS
answered 2 years ago
profile picture
reviewed a year ago
  • I've checked these but unfortunately system logs are empty. Also looked at the serial console and also empty. Its a Linux instance.

    Instance screenshot says its in rescue mode with a missing /boot/grub/i386-pc/normal.mod file

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions