Lightsail Instance Unresponsive after Maintenance Email

0

I received an email on July 29th 2019 stating that hardware maintenance would cause my Lightsail (Ubuntu) instance to stop on August 12th 2019 (after which I would be able to restart it manually). After this email, that particular instance became unresponsive with a status of "Unknown". I attempted to stop and restart the instance, but nothing happened when I clicked on "Stop". When I tried again I got the error "You cannot stop an instance while it is in transition." When I tried to create a snapshot, I got the error "You cannot create a snapshot while the instance is stopping." I am not able to connect to the instance from my local Ubuntu terminal or through the AWS SSH console. There were no errors; it just sat there doing nothing. There is a little baby bunny living in that instance. He is so sad and all alone. Please help him!

asked 3 years ago110 views
4 Answers
0

Hi @ClumsyWombat,

Sorry to hear that you are having issues with your instance. I checked into the state of each of your instances and they both appear to be running now. Are you still experiencing this issue?

The easiest way to restore your lightsail instance is to take a snapshot of the instance and launch a new instance from the snapshot.

Here is a link that tells you how to create a snapshot for your lightsail instance https://lightsail.aws.amazon.com/ls/docs/en_us/articles/lightsail-how-to-create-a-snapshot-of-your-instance

How to restore instance from snapshot
https://lightsail.aws.amazon.com/ls/docs/en_us/articles/lightsail-how-to-create-instance-from-snapshot

Please feel free to contact customer support if this still doesn't resolve the issue.

Thanks for using Lightsail,
Jonathan

answered 3 years ago
0

Halo,

I am facing the same thing, where my light sail status become unknown, and now i can not stop the instances, the status is stuck on unknown, the only available menu is stop - manage or delete
i also tried to create the snapshot, but it is failed and return with error "you cannot create a snapshot while the instance is stopping. Please try again later. (InvalidResourceState)
Could you please help us on this matter, thank you very much for your kindly advice

Thanks

answered 3 years ago
0

I believe that I have the exact same issue. The difference is the maintenance date given is 9/11/2019, yet the instance went down, and is apparently unrecoverable, 30 minutes after I got the email.

I have no idea what to do.

Edited by: peacock1834 on Aug 28, 2019 5:10 PM

answered 3 years ago
0

Same here. Got the email on the 28th at 7pm EST. According to AWS's metrics, the server
underwent "system status check failures" beginning at 6pm (not sure which timezone).

I have rebooted the instance twice. The AWS console says it's running, but I cannot access
the server at all.

8/30- I logged into the AWS console this morning and the instance showed "Stopped".

I was able to start it and it seems to be running OK.

Edited by: brunnock2 on Aug 30, 2019 4:17 AM

answered 3 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions