By using AWS re:Post, you agree to the Terms of Use
/Issue with SSO user registration/

Issue with SSO user registration

0

I have created a user and sent them an invite however when they go to the invite to complete their registration an error occurs. The message is simply "It's not you, it's us - We couldn't complete your request right now. Please try again later". We tried again later with the same result. We deleted the original user and recreated it; same result. Has anyone come across this situation and have an steps for resolution?

2 Answers
0

Hey there,

The exact reason as to 'why' this is happening to you, I cannot say. However, it is very likely that this is due to a configuration which is being applied to the device both you and your user are attempting this action from. I have seen customers report this same error and when they attempt the action on a mobile device (phone or tablet), or another workstation which is not on the corporate network, they are successful.

The next step here would be to try this action on another device, removing the corporate network and policies from the equation. You can also capture a .HAR file of the error-causing transaction in-flight and review it to see if there are any errors being returned from AWS endpoints.

If you cannot find anything that appears to be the cause, then I would advise on contacting AWS Support for a more thorough investigation of the matter (this will require a HAR file from you, showcasing the error in-flight). If you don't have at least a Support Plan of 'Developer', then you can raise a case against Customer Support and request a once-off in order to have the underlying matter explained.

answered 5 months ago
0

Do you have checked Troubleshooting steps from AWS Docs?

Troubleshooting AWS SSO issues https://docs.aws.amazon.com/singlesignon/latest/userguide/troubleshooting.html

answered 5 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions