Cannot reboot my Lightsail Instance under root account


Error Message

I have a root account in AWS and I already have a running instance, I'm trying to reboot it but it is now giving me this error and I'm not sure what to do I've tried following everything in the link I definitely have a root account but just in case I tried logging in as IAM that does not work either, I've also cleared my cache a few times, tried with different browsers in incognito as well but I am relatively new to this and not sure what else to try, any help would be appreciated

Thank you!

1 Answer
Accepted Answer

Please verify that you have not received any communications from AWS, such as to complete your account set up, etc which may be pending actions from your end.

If nothing like that is found then contact AWS Support so we can take a look at what is causing the above issue.

Alternatively if you cannot wait for above, to reboot the instance you could use the AWS CLI instead.

Getting started with AWS CLI

Command to run :

aws lightsail reboot-instance --instance-name <replace_with_your_instance_name>
profile pictureAWS
answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions