By using AWS re:Post, you agree to the Terms of Use

Domain not connecting

0

Hi guys,

I've created a Zone on Route 53 placing my elastic IP and on my registrar the 4 NS that was there but after more than a day it's still not connecting. Any advice?

Image https://photos.app.goo.gl/eY1BPznTojUTdeXJ6

On my security group inbound I have the 5 permissions and 1 on outbound (the ones with 0's"

1 Answers
0

Hi,

I understand that you are unable connect to your domain.

Please perform a nslookup or dig to confirm is your domain is resolving to an IP address

$ nslookup domainName

If the domain resolves to the an IP address then the issue is related to connecting to the IP and not DNS

As a workaround please see the attached document [1] to troubleshoot the issue.

You can do a whois lookup, this is to identify that your domain registrar has updated the name server you have provided.

I hope this helps

Resources:-

[1] https://docs.aws.amazon.com/Route53/latest/DeveloperGuide/troubleshooting-domain-unavailable.html

answered a month ago
  • Hi, I got this:

    Server: 172.31.0.[PRIVATE] Address: 172.31.0.[PRIVATE]#53

    Non-authoritative answer: Name: xxxx.com.br Address: 3.12.91.[ELASTIC IP]

    Still not working...

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions