Unable to Import Windows 10 OVA file in AWS EC2



I have been working for 1 week to export a Windows 10 machine that I built in VMWare Workstation Pro 17 to EC2. Every time I get the following message after it hangs on status Active status message Booting for about 2 hours:

FirstBootFailure: This import request failed because the instance failed to boot and establish network connectivity.

What have I done:

  • Tried Windows 10 Pro and also Enterprise
  • Windows updates installed
  • Windows Firewall disabled
  • RDP Enabled
  • My administrator and user (offline) account have a password and the administrator account is enabled
  • Automatic login is disabled
  • The registry value RealTimeIsUniversal has been set to 1
  • Tried with sysprep and also without sysprep

I have no idea what could be going on anymore.

Can someone help me with this?

asked a month ago311 views
1 Answer


To get additional information on what maybe causing the issue you can use the DescribeConversionTasks API from the AWS CLI. Additionally, our documentation (see below) lists the most common causes and resolutions for this issue when importing a Windows image to AWS.


please review the documentation and test the resolutions listed to confirm if it resolves your issue.

Thank you!

H Singh
answered a month ago
  • The problem is solved by my self. The problem was that EC2Launch V2 is not working for Windows 10. I tried it with EC2Config en EC2Launch V1 and that is working for importing Windows 10 into AWS.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions