By using AWS re:Post, you agree to the Terms of Use

Route 53 showing IP in browser instead of my domain name

0

I have a problem with my Route 53 configuration.

Situation

  • I have registered a domain today using Route 53
  • I have setup Simple Routing (Type A) to map my domain from my Hosted Zone to my EC2 instance elastic IP

What I am aiming to do:

  • when you go to my domain: example.com --> It will display example.com in your browser

What is happening
** When you go to my domain: example.com --> *It is routing to my elastic IP.
** *I dont want my users to see my elastic IP in the browser

  • I have checked this on a number of clients - google chrome incognito etc and its the same.

Thanks

DC

asked 2 years ago47 views
1 Answer
0

I have solved this. It was nothing to do with Route 53.

I am using Wordpress - there is a setting inside wordpress admin that allows you to set the domain. By changing this it stopped showing the IP.

answered 2 years ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions