SDAccel support available in EC2 F1?

0

Is support for using SDAccel 2018.2 still available i.e. AMI 1.5.x? While creating new instance I can see no earlier than 1.10x!

asked 8 months ago24 views
1 Answer
0

Dear customer

Thank you for your interest in AWS. AWS removed the ability for customers to newly subscribe to 2020.1 and below AMI versions to remove exposure to CVE-2021-44228 [https://www.cve.org/CVERecord?id=CVE-2021-44228], as these versions of tools do not have patches from xilinx for the Apache log4j security issue.

Thanks

answered 5 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions