[Bug] Error creating a new instance - Not showing Kernel list

0

I'm running a instance with the following settings:

  • Virtualization type = Paravirtual
  • Kernel ID = aki-c48f51d9
  • Instance type = m3.xlarge

For years when I want to start a new instance, I followed the steps:

  1. Create a Snapshot from the old Instance
  2. Create a Image from the Snapshot (selecting "aki-c48f51d9" in the "Kernel ID" list)
  3. Create a Instance from the Image (selecting "aki-c48f51d9" in the "Kernel ID" list)

The problem is that today, when I try to launch a new Instance from an Image, the field "Kernel ID" does not let me select any value.

The same thing happens when I try to create a Image from a Snapshot (the "Kernel ID" doesn't show the list, or any option).

When I tried in the zone "sa-east-1", it is alwasy empty. Even if I type "aki-c48f51d9", or "aki", " or "48f51d9" it doesn't show any option: Enter image description here

When I tried in the zone "us-east-1", the same problem occurs. But it shows a loading icon, that never end: Enter image description here

I think there is a bug in the "Kernel ID" field. It is not loading the values propelry.

Could anyone check this issue, please?

asked a year ago189 views
1 Answer
0

It's been almost 1 month, with no response about the bug.

Amazon employee does not monitor this forum?

How can we report a bug to Amazon?

answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions