Route 53 not displaying domain name.

0

Hello: My WordPress Blog website has been up and running on LightSail multisite install associated with Route 53 for 1 Hosted Zone to reference a personal domain.

How do I get the domain name to show in the address bar instead of the displayed Public IP address - x.x.x.x.nip.io ? Thanks in advance.

1 Answer
0

Hello,

Please do the below steps as mentioned in the link in order to register the domain and map the same to the A record. Link- https://aws.amazon.com/getting-started/hands-on/map-your-domain-at-route53-to-lightsail/3/ -- [1]

profile picture
SUPPORT ENGINEER
answered 3 months ago
  • Thanks for your guidance. A more accurate report is that the site displays domain.com/wp-signup.php?new=x.x.x.x.nip.io ... followed by a line ... "Registration has been disabled" I have made changes to allow registration but it continues to not route directly to the homepage.

    Will review the document provided and update you accordingly.

  • So, as a review, I followed the documentation and my settings align except I have an added entry address (A) record to the DNS of my domain as, www.domain.com Without that entry, the name does not resolve to launch the website WordPress homepage.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions