Global Accelerator(全球加速器 )无法升级为双栈(IPV4/IPV6)

0

【以下的问题经过翻译处理】 当尝试将现有GA升级为双栈时,我们遇到以下错误:

Couldn't update the accelerator to DUAL_STACK because 4 endpoints don't support IPV6. 
Add IPV6 support or remove the endpoints, and try again. 
EndpointARN: arn:aws:ec2:ap-southeast-1:872820258610:instance/i-03569e27eebc8dda9 
EndpointARN: arn:aws:ec2:eu-west-2:872820258610:instance/i-095c957c5134fad32 
EndpointARN: arn:aws:ec2:us-east-2:872820258610:instance/i-08a2e3d77cd1d2e85 
EndpointARN: arn:aws:ec2:us-west-1:872820258610:instance/i-043f544ccd6ead5eb 

我们服务的所有端点都拥有全球可路由的IPv6地址。 我们也已经验证了所有端点可以通过IPv6从互联网上的主机访问。

是什么导致GA报端点不支持IPv6的错误?

profile picture
专家
已提问 5 个月前45 查看次数
1 回答
0

【以下的回答经过翻译处理】 这可能是因为GA的双栈支持仅适用于ALB(应用程序负载均衡器)以及EC2的端点类型。https://docs.aws.amazon.com/global-accelerator/latest/dg/about-endpoints.html

profile picture
专家
已回答 5 个月前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则