ECS Fargate services should run on the latest Fargate platform version

0

Hi,

In ECS farget service in platform version there are three options 1.3.0 , 1.4.0 and LATEST to choose. So I chose LATEST and update the service but stil getting this finding saying "ECS Fargate services should run on the latest Fargate platform version". In template also I the version that is mentioned is 1.4.0 which is latest only. but not getting rid of this issue. Please tell me how to fix this issue.

已提问 1 年前830 查看次数
3 回答
3

Have you redeployed your container after updating the platform version?

AWS
vtjean
已回答 1 年前
0

Don't sure about this, I have just selected the version and updated the service only. Don't know about redeploy the container.

已回答 1 年前
0
AWS
vtjean
已回答 1 年前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则