创建AWS ParallelCluster集群时提示:"message": "错误请求:配置必须是有效的YAML文档"

0

【以下的问题经过翻译处理】 我按照AWS提供的步骤创建了一个集群https://catalog.us-east-1.prod.workshops.aws/v2/workshops/21c996a7-8ec9-42a5-9fd6-00949d151bc2/en-US/hpccluster/hpc-launchpcluster,但是在最后一步我收到了这个消息。

profile picture
专家
已提问 6 个月前33 查看次数
1 回答
0

【以下的回答经过翻译处理】 如果没有使用您正在使用的YAML文件,则无法确定问题所在。

常见问题是,如果您将上一页中的文本复制到(例如)Microsoft Word并保存,则可能会出现问题。一些编辑器(Word是主要出现这个问题的,但也有其他编辑器)会更改格式,插入“智能引号”,这将使YAML文件不符合规范。始终使用像记事本这样的纯文本编辑器来复制/粘贴代码。

profile picture
专家
已回答 6 个月前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则